SyCom Security Advisory: 07/11/19


Vulnerability Details & Action Plan:

Cisco has released a security update to address a vulnerability in Cisco Adaptive Security Appliance Software and Firepower Threat Defense Software. A remote attacker could exploit this vulnerability to cause a denial-of-service condition.

SyCom encourages users and administrators to review the following Cisco advisory page and apply the necessary updates:

View Cisco Advisory

 


Need help?
SyCom will be happy to assist with remediation efforts related to any vulnerability your business might experience. Please contact your SyCom Account Manager or fill out the form and someone will respond as quickly as possible.